xgl+compiz en RV350

El 31 de agosto, escribí “xgl y X1950XTX” en donde contaba que habia tenido algunas dificultades con xgl, pero que lo habia solucionado.

Ayer en la tarde, decidí reinstalar OpenSuSe, ya que deseaba solo una instalación mínima y la anterior fue casi “siguiente, siguiente, siguiente”. Luego de eso… me puse a seguir los pasos de The Jem Report softwareinreview.com para instalar Xgl, pero al final de seguir los pasos no funcionaba.

Luego de mirar el xorg.conf me di cuenta que el parametro Option "EnablePrivateBackZ" "yes" que agregué al archivo no estaba bien. Lo cambié a "no" y al reiniciar X, la sorpresa fue que funcionó!

Tengo una ATI Mobility Radeon 9600 M10, con el chip RV350.
Así que señores…. recuerden entender lo que hacen, no solo hacerlo porque en tal página lo dice.

UPDATE:
(27/febrero/2008) Actualización de enlace thejemreport.com -> softwareinreview.com

xgl y X1950XTX

Hace tiempo que andaba con el bichito de xgl, pero en Fedora el proyecto aiglx no se veía muy maduro que digamos… y bueno… mi paciencia es limitada… 😛

SnapShot XGL

Ayer instalé en mi portátil suse 10.1, le apliqué a los drivers propietarios de ATI (porque tengo una Radeon 9700 Mobility) y con eso listo… xgl+compiz.

Luego de tener unos cuantos problemas… probando con los métodos de muchas páginas gracias a nuestro gran amigo google. XGL me funciona impecable.

Pero, ¿Donde partí?
http://www.softwareinreview.com/linux_optimizations/hacking_suse_linux_10.1.html
Asi que…. estoy muy feliz!!! 😀

A bueno… y el resto del titulo es porque me encontré con un review de la ATI Radeon X1950XTX Crossfire Edition. Ya se me hace agua la boca!

UPDATE:
(22/enero/2008) Actualizado enlace del review en ChileHardware.
(27/febrero/2008) Actualizado enlace “de donde partí”.